Loona - Website Degraded Performance – Incident details

Website Degraded Performance

Resolved
Degraded performance
Started over 1 year agoLasted 1 day

Affected

loona.gg

Degraded performance from 9:59 PM to 4:35 AM

PoPs

Degraded performance from 9:59 PM to 4:35 AM

North America

Degraded performance from 9:59 PM to 4:35 AM

us-vir-01

Degraded performance from 9:59 PM to 4:35 AM

3rd Party Services

Cloudflare: Load Balancing

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We have moved our fal node to nur.

  • Investigating
    Investigating

    We are currently investigating network performance issues with de-fal-01.

    All traffic is currently being routed through au-syd-01.