Loona - Network outage – Incident details

Network outage

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

PoPs

Major outage from 10:15 PM to 11:12 PM

North America

Major outage from 10:15 PM to 11:12 PM

us-sea-01

Major outage from 10:15 PM to 11:12 PM

Updates
  • Resolved
    Resolved

    Network connectivity has been restored

  • Investigating
    Investigating

    Investigating a Network outage in our Seattle location