Loona - Panel Outages & Slowdowns – Incident details

Panel Outages & Slowdowns

Resolved
Partial outage
Started about 1 year agoLasted about 14 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our NY VPS provider has suffered an outage due to some billing issues on their end. (Affecting all of their customers, including Loona)

    We will be moving our panel to a new provider tomorrow due to their incompetency and overall poor service quality.

    We will be providing compensation to all customers impacted by this panel outage.

  • Investigating
    Investigating

    We are currently investigating this incident.