Loona - Seattle-Xe1 - Power Failure – Incident details

Seattle-Xe1 - Power Failure

Resolved
Major outage
Started over 2 years agoLasted 31 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We have removed the GPU temporarily and have ordered a new PSU. This shall be installed as part of the planned maintenance in 2-3 days.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    PSU reset due to new GPU, currently in the process of upgrading.