Loona - New York Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Cloudflare: Workers experiencing degraded performance
New York Outage
Resolved
Major outage
Started over 3 years ago
January 14, 2023
Lasted about 1 hour
January 14, 2023
11:31 PM
January 15, 2023
12:37 AM
UTC
Updates
Resolved
January 15, 2023 at 12:37 AM
UTC
Resolved
January 15, 2023 at 12:37 AM
UTC
We just resolved the issue!
Investigating
January 14, 2023 at 11:31 PM
UTC
Investigating
January 14, 2023 at 11:31 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC